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What is ProPhone for Windows?
ProPhone for Windows is an easy-to-use CD-ROM reference tool that gives you instant access to over 12
million business and over 72 million residential listings from directories across the country. The software 
lets you download the listings to another drive, import the listings into another application, and print 
customized mailing labels. The Pro Phone software allows for wild card searching, letting    you    search 
for a word in a string of words.

The databases that are available with ProPhone for Windows are Select Phone, Pro CD Fax Book, 
Canada Phone, Free Phone, Net Phone, Direct Phone, and Home Phone. Select Phone is a set of five 
CD's containing business and residential listings from United States telephone directories. Business 
listings are categorized    using the Department of Labor's Standard Industrial Classification (SIC) index. 
Therefore, you are able to search listings by business classification. All of the Select Phone fields are 
optimized for fast searching. Pro CD Fax Book is a single CD that contains published U.S. and Canadian
fax numbers. CanadaPhone, contains listings for both business and residential from Canadian telephone 
directories. The Canadian business listings are also categorized by SIC codes. Free Phone is a single 
CD composed of business listings from the AT&T 800 Telephone directory. Business listings are also 
categorized by SIC codes. Net Phone contains all of the data, searching and downloading features of 
ProPhone, Direct Phone, and Free Phone, packaged for use on networks by up to 5, 10, 25, or 50 
simultaneous users. Direct Phone is a set of two CD's containing business and residential listings from 
United States telephone directories. Home Phone is a set of two CD's containing United States 
residential listings. Listings may be searched by name, then limited by other fields. The Direct 
Phone/Home Phone search software is different from the other databases software. The primary index for
Direct Phone/Home Phone is the name field. You must initiate the search with a name, and then narrow 
the search using the other fields. The business listings in Direct Phone/Home Phone are not categorized 
by SIC codes.

If you have further questions regarding the databases available to use with either the Windows or DOS 
applications, please call Pro CD, Inc.: For Sales, call 1-800-992-3766 or 508-750-0055; and for Technical 
Support call 508-777-7766. You may also fax your questions to 508-750-0070, or journey down the 
Infobahn to our BBS, 508-750-0077. We would love to hear from you!
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What's New?
With each new release of our products, we update data and improve the performance and usability of the 
software. For 1st Edition 1995, new additions to ProPhone include:

Date of Publication

We now list the publication date of the directory from which a listing was obtained. Knowing the 
publication date of the printed white page directory will help you identify current listings, which are most 
likely to be valid. This date refers to the month and year in which a white page directory    was published. 
It is important to consider the date a listing is published when you create mailings. Use only records which
have a recent publication date to increase the deliverability of your mailings.

Pro CD relies on directories published by 1,456 telephone companies throughout the United States and 
approximately a dozen telephone companies in Canada. It is important to remember that even with up-to-
date listings, approximately 20% of the U.S. and Canadian population moves in any given year.

Date Listing First Appeared

You can identify the edition in which the listing first appeared in our national database. This helps you 
identify new listings.

ZIP+4 Listings

You may now restrict your search to listings with a ZIP+4 code. ZIP+4 listings indicate deliverable 
addresses. We recommend that you use only listings with a ZIP+4 address when generating mailing lists. 
(Not available in Canada Phone)

Pro CD's New World Wide Web Site

You can now reach Pro CD at our site on the World Wide Web to access general information, information 
on scheduled data updates, software updates, and more. You can reach us at http://www.procd.com.



Software Upgrades
From time to time Pro CD releases software upgrades designed to improve the accessibility of the 
ProPhone discs you received with this package.    Pro CD recognizes that customer needs change, and 
our mission is to adapt our product line to meet your needs.

ProPhone software updates may be downloaded at no charge 24 hours a day from our BBS (508) 750-
0077. 



Database Updates
All of the ProPhone databases are routinely updated with new directory listings in an effort to provide you 
with the most current directory listings possible. Listings are taken straight from published telephone 
directories. As new directories are released, that new data will be incorporated into the following release.

If you have further questions regarding Pro CD products, or if you have questions regarding pricing, 
contact Pro CD:

By Phone at 508-750-0055

By E-mail at sales@procd.com

By modem at 508-750-0077

By the Internet at http://www.procd.com

Get Help on Pro CD Products

You can speak to a Technical Support Specialist at 508-777-7766 (Monday through Friday , from 8 AM to 
6:30 PM (EST)). You may also fax your questions to 508-750-0070.

You can also find answers to technical questions and download the latest software update on Pro CD's 
BBS, 508-750-0077. 

Tell Us How You Use Pro CD Products

Let us know how you put Pro CD software to work for you. Please fax us a letter describing how you use 
the software. Include your daytime telephone number and fax it to:

Pro CD, Inc.

Attention: User Applications

Our fax number is 508-750-0010

Related Topics:
Select Phone
Pro CD Fax Book
Canada Phone
Free Phone
Net Phone
Direct Phone
Home Phone
Other CD-ROM Titles



Select Phone    
Select Phone is a set of five regional CD's containing both business and residential listings.    Listings may
be retrieved by name, address (including portions of    the address), city, state, zip code, telephone 
number or type of business.    Highlighted listings may be sorted by name, address, telephone number, or 
ZIP+4. Updates are available quarterly. Annual subscription available.

The five Select Phone regions include:

Northeast Region: CT, MA, ME, NH, NJ, NY, PA, RI, VT

South Region: DC, DE, MD, VA, AL, FL, GA, LA, MS, NC, SC

Great Lakes Region: IL, IN, KY, MI, OH, TN, WI, WV

Central Region: AR, KS, MN, MO, ND, NE, OK, SD, TX, MT, NM, CO, WY, IA

Pacific Region: AK, AZ, CA, HI, ID, NV, OR, UT, WA



Pro CD Fax Book
Published U.S. and Canadian fax numbers on one disc. Listings may be searched by name, address, city,
state, ZIP code, fax number, and/or business type or SIC code.    Semi-annual updates are available.



Canada Phone 
Canadian white and yellow pages on one disc. Listings may be retrieved by name, address (including 
portions of the address), city, province, postal code, telephone number or type of business.    Highlighted 
listings may be sorted by name, address, or telephone number.    Quarterly updates available. Annual 
subscription are available.



Free Phone    
AT&T's toll free listings on one CD. Listings may be retrieved by name, city, state, zip code, telephone 
number or type of business.    Highlighted listings may be sorted by name, or telephone number. Semi-
annual updates are available. 



Net Phone
All the data, searching and downloading features of ProPhone, Direct Phone, and Free Phone, packaged 
for use on networks by up to 5, 10, 25, or 50 simultaneous users. Listings may be searched by name, 
address, city, state, ZIP code, telephone number, and/or business type or SIC code. Quarterly updates 
are available.



Direct Phone
Direct Phone is a set of two national business and residential CD's. Listings may be retrieved by name. 
You may then narrow the search using address, city, state, zip or telephone number. Quarterly updates 
are available. 

The two Direct Phone regions include:

East Region: CT, MA, ME, NH, NJ, NY, PA, RI, VT, DC, DE, MD, VA, AL, FL, GA, LA, MS, NC, SC, IL, IN, 
KY, MI, OH, TN, WI, WV

West Region: AR, KS, MN, MO, ND, NE, OK, SD, TX, MT, NM, CO, WY, IA, AZ, AK, CA, HI, ID, NV, OR, 
UT, WA



Home Phone
Home Phone is the newest member of the ProPhone family. Home Phone is a set of two regional CD's 
containing residential names from all over the country. Listings may be retrieved by name. You may then 
narrow the search using address, city, state, zip or telephone number. Quarterly updates are available. 

The two Home Phone regions include:

East Region: CT, MA, ME, NH, NJ, NY, PA, RI, VT, DC, DE, MD, VA, AL, FL, GA, LA, MS, NC, SC, IL, IN, 
KY, MI, OH, TN, WI, WV

West Region: AR, KS, MN, MO, ND, NE, OK, SD, TX, MT, NM, CO, WY, IA, AZ, AK, CA, HI, ID, NV, OR, 
UT, WA



Other CD-ROM Titles 
Pro CD, Inc. also distibutes EUROPAGES, a European business 
directory edited by Euredit S.A.



Database Selection Window
When you first enter the software, or when you click on the New Disc button , or when you select 
Open Database from the File menu, you will get a list of available databases. The software will search all 
hard disks and available drives to find all of the ProPhone databases. You may also press F9 to change 
databases. Double click on the database that you want to view to open it.    

 
In this example, there are seven available databases. Once you have opened a new database you will 
see the Main Display menu.



The Main Display Window
After choosing a database, open it and you will see the Main Display window. This is the principal work 
space in ProPhone for Windows, where you will accomplish all of your database searches.

To limit your searches to only businesses or residences, activate the pop-up in the name field. Then pick 
Businesss, Residential or All. In addition, use the ZIP pop-up window to restrict the search to return only 
listings with ZIP+4 information if you desire. ZIP+4 searching not available in Direct Phone, Home Phone, 
or Canada Phone.

· The fields used to enter data are called Data Entry Fields and are shown in yellow above. The 
Main Display window shown here is from Select Phone.    

· Depending on the size of your screen, you may need to adjust the field sizes in order to see some
of the fields. You may also access these fields using the bottom scroll bar.

· There are pop up windows for data entry fields in the Main Display window. You can access these
pop-ups by clicking on the field title.

· The area shown in white is the Data Retrieval Field. Listings that meet your search criteria can be
found here. To scroll through retrieved listings, use the PageUp/PageDown keys, the arrow keys, 
or if you prefer, use the scroll bar.



The Tag Manager Window
The Tag Manager shows a listing of all tagged items found in the Main Display window; tagged items 
appear in red.    This window looks identical to the Main Display window with the exception that the data 
entry fields are grayed out and can't be used to input information.    

The purpose of the Tag Manager is to create a group of specialized listings that you will want to print, 
export, or dial once you have completed all of the searches.

When you Tag a listing using the  button, (or by double-clicking highlighted listings), the listing will 
automatically be stored in the Tag Manager. Tagged listings will remain in the Tag Manager until you 
Untag them or exit the software. Clearing tagged listings from your search screen will not effect tagged 
listings in the Tag Manager. You must be in the Tag Manager to clear listings from it. You can create any 
size file with any combination of listings, then print or download them all at once. Once you exit ProPhone
for Windows however, the listings will not be saved in the Tag Manager. 



The ProPhone for Windows Toolbar
You can use the mouse to click on the various buttons found on the toolbar to perform the specified 
function.    Use the mouse to click on the various buttons below for a description of what the button does.

Related Topics:
 New Disc

 Clear the Current Search Screen

 Tag an Item on the List

 Untag an Item on the List

    Sort by Address

 Sort by Telephone Number

 Sort by Name

 Sort Zip+ 4

 Print the Search List

 Export the Search List

 Count

 Dial a Highlighted Number
 Map Connection

        Retrieve



New Disc
Click this button or select Open Database from the File menu, to search all available hard disks and CD 
ROM drives for all ProPhone databases.    A pop up window will display the available databases. Close 
the current database by selecting Close Database from the File menu, then select Open Database from 
the File menu. Highlight the database you want to open, and click OK. Use the left mouse button to 
double-click on the database you wish to view. To exit ProPhone, press F10 or select Exit from the File 
menu.



Clear the Current Search Screen
Click this button or select Clear Search from the Edit menu to clear the information you have entered into 
the Data Entry fields and the resulting listings from the Data Retrieval field.    



Tag an Item on the List
Create your own file with only the listings you want using the Tag Feature. Simply click this button or 
select Tag from the Edit menu to tag the currently highlighted item(s) in the Main Display window.    
Tagged items appear red, indicating that they have been tagged and will be duplicated in the Tag 
Manager. Double-clicking on the listed item will also tag it.    Standard Windows keys for highlighting items
are fully functional and can be used to highlight multiple items prior to using the tag feature.



Untag an Item on the List
If you want to remove a name from the Tag Manager, click this button, or select Untag from the Edit menu
to untag a tagged item (untagged items appear in black). Double clicking on the tagged item will also 
untag it.    Standard Windows keys for highlighting items are fully functional and can be used to highlight 
multiple items prior to using the untag feature.



 Sort by Address
If you have just successfully completed work for one of your customers, and would like to find the names 
and addresses of his neighbors as potential leads, then you will benefit from the neighbor search. Click 
this button or select Address from the Sort menu to sort the highlighted listing by address and display all 
of the neighbors.    (Available in Select Phone, Fax Book, Net Phone, Free Phone, and Canada Phone.)



Sort by Telephone Number
Click this button or select Phone from the Sort menu to sort the highlighted listing by telephone number 
and display listings that have the same or adjacent telephone numbers.    (Available in Select Phone, Fax 
Book, Net Phone, Free Phone, and Canada Phone.)



Sort by Name
Click this button or select Name from the Sort menu to sort the highlighted listing by name and display all 
listings with the same or alphabetically adjacent names. If you are making use of the neighbor or 
telephone search options, the simplest way to return to name search is to click this button.



Sort Zip+ 4
Click this button or select ZIP+4 from the sort menu to sort the highlighted listing by ZIP+4 and display all 
listings with the same or numerically adjacent zip codes. (Available in Select Phone, Pro CD Fax Book, 
Net Phone, and Free Phone.)



Print the Search List
Click this button or select Print How to Printfrom the File menu to print the current listing that meets the 
search criterion.    The list will be printed to the current default printer. Your print format options are either 
Galley format, or Mailing Label format. 



Export the Search List
Click this button or select Export from the File menu to export or download the listings you are examining. 
When exporting, you have the option of formatting your listings in ASCII, Business Card, dBase (.DBF), 
WinFax Phonebook, Fixed, Galley, Tab-delimited, or Label format. You may also custom design the 
export structure that you wish to use. This allows you to choose which fields you will be exporting.    When
you click on the export icon, the dialog box shown below will appear: 

If you choose to custom design the export structure (for ASCII, dBase, Fixed, and Tab-delimited files), 
click the Customize button, and the dialog box shown below will appear:

Highlight the 
fields that you wish to include in your export, then click OK. You also have the option of separating the 
first and last name, and separating the address components. 
Clicking OK will return you to the export dialog box where you will choose the export format, and the 
number of records you wish to export (All Matching, Highlighted, or Tagged). When you have set the 
options, click OK, and the dialog window shown below will appear: 



Enter a file name, path, and a file type, then click OK.



Count
Click this button or select Count from the File menu to count the number of entries meeting the search 
criterion in the currently selected window.    A dialog window showing the total number of entries found in 
the current list will be displayed.



Dial a Highlighted Number
Click this button or select Dial from the Search menu to display a pop up window with the name, address 
and phone number of the currently highlighted item. Whether you are in the Main Display window, or the 
Tag Manager you must highlight listings to be dialed. Once you have selected a number and the modem 
is initialized, click the Dial button to dial the number.    Click on the buttons below to get a description of 
each button.    

Related Topics:
      Scroll Up

      Scroll Down

      Untag

      Dial

      Configure Modem



      Scroll Up
Click on this button to scroll up through the list.



      Scroll Down
Click this button to scroll down through the list of highlighted entries.



      Untag 
Click on this button to untag a tagged item of highlighted entries.



      Dial
Click on this button to dial the displayed number.



      Configure Modem

Before using the     dial feature,first    you must configure the software to recognize your modem.    
Clicking on the configure modem button will display a Configuration Window. Specify the various 
parameters, then click OK.



Map Connection
MapLinx Lite is a mapping program included with your ProPhone software. MapLinx Lite places retrieved 
directory listings from all over the country on a map of the U.S. This feature lets you pinpoint where the 
majority of your listings are, giving you the ability to color code states, overlay different exports, and to 
view data on a national level. If you are interested in upgrading to MapLinx for Windows Professional, call 
MapLinx Corp. at 1-800-304-0872. MapLinx for Windows Professional increases MapLinx functions 
depicting nearby roads, cities, area codes, and counties. 

To use MapLinx Lite, click on the World Map icon , or select Map Connection from the File menu to 
view the Map Connection dialog box (shown below). Choose which entries you would like to import into 
MapLinx: Highlighted, Tagged or All Matching.

Then click OK. 



Please refer to MapLinx HELP for more information on how to use the program. To return to ProPhone, 

click on the Phone icon . 



        Retrieve
Meet Max, our retriever. Type your search criteria, and click on the Retrieve button    to retrieve all 
matching listings. You may also press Enter to initiate a search.



The ProPhone for Windows Data Entry Fields 
To perform a search, you must first enter data to search in the data entry fields. All fields are either 
primary fields (optimized within ProPhone to allow for fast searches) or Limit fields (filters the searches). 
You may move from one field to another using either the mouse or the Tab key. 

Related Topics:
Name Field
Address Field
City Field
State Field
Zip Code Field
Phone Number Field
SIC (Standard Industrial Classification) Code field
Publication Date field



Name Field
Select this field and enter the name for the search criterion. Whether you are searching for a specific 
person, or for everyone with the same name, use the name field as your primary search criterion. There 
are a number of different ways to search in this field. Type in a last name, (or part of a last name), or type 
in only a first name (remember to type an asterisk * before typing the first name to make use of the wild 
card search). You can also type a last name and a first name (or a first initial).

To lock the name field, click on the word name with your right mouse button. A locked field (appearing in 
red) will freeze any information that was in the field when you locked it. To limit a search to only business, 
only residential or all listings, click on the word Name with your left mouse button, and select the limit 
option. See the dialog box below. If you want to limit your search to only business listings, or only 
residential listings, or all possible matches, click on the name field title. 



Address Field
Select this field and enter an address for the search criterion. Searching the address field is useful when 
you are looking for everyone who lives on a particular street, or when you know only the address of your 
lead. The address includes street number, street name, suffix and directional. You may narrow your 
search to sort by a complete address. You may also do a search as broad as only a street name. 
(Remember to type an asterisk * before the street name to make use of the wild card search.)

To lock the address field, click on the word address with your right mouse button. A locked field 
(appearing in red) will freeze any information that was in the field when you locked it. 



City Field
Select this field with the mouse and enter a city for the search criterion. You can identify everyone who 
lives in a particular city. To view an alphabetical list of all cities, click the left mouse button on the city field 
and a city dialog box will appear.

To lock the city field, click on "city" with your right mouse button. A locked field (appearing in red) will 
freeze any information that was in the field when you locked it. 



State Field
Select the state field title. Using the keyboard, enter a state abbreviation. If you are not sure what an 
abbreviation is for a particular state, use the pull down menu. Click on    "State" in the state field for a 
listing of all the states and the corresponding abbreviations. Double-click the state or click OK.

To lock the state field, click on the word state with your right mouse button. A locked field (appearing in 
red) will freeze any information that was in the field when you locked it. To select a state abbreviation, 
click on the word state with your left mouse button, and type the state name, or part of the state name, or 
the area code for the state in the dialog box, then choose the appropriate abbreviation from the list by 
either double-clicking on the highlighted entry, or clicking OK.



Zip Code Field
(Not available in Direct Phone, Home Phone, or Canada Phone)

Select this field and enter a zip code, or part of the zip code for the search criterion.

To lock the ZIP field, click on the word ZIP with your right mouse button. A locked field (appearing in red) 
will freeze any information that was in the field when you locked it. To select a ZIP option, click on "zip" 
with your left mouse button, and the ZIP Code Limiting Mode dialog box will appear. Choose the ZIP 
option you prefer from the list by either double-clicking on the highlighted entry, or clicking OK.



Phone Number Field
Select this field and enter an area code, or enter only an area code for a search criterion. If you do not 
know the area code, click the arrow in the lower right hand corner of the field for a listing of all states and 
the corresponding area codes. To select an area code, highlight it and double-click to automatically insert 
it into the phone field. You may also highlight then click OK.

To lock the Phone field, click on the word Phone with your right mouse button. A locked field will freeze 
any information that was in the field when you locked it. To select an area code, click on "Phone" with 
your left mouse button, and type the state name, or part of the state name, or the area code in the dialog 
box then choose the appropriate abbreviation from the list by either double-clicking on the highlighted 
entry, or clicking OK.



SIC (Standard Industrial Classification) Code field
Select this field using the mouse and enter an SIC code for a search criterion. Searching by    SIC code 
will generate a listing of all companies in a related field. If you do not know the SIC codes, use the SIC 
pull down menu. Click the arrow located in the lower right hand corner of the field. (Not available in Direct 
Phone or Home Phone.)

    To lock the SIC field, click on the word SIC with your right mouse button. A locked field (appearing in 
red) will freeze any information that was in the field when you locked it. To select an SIC code, click on 
the word SIC with your left mouse button, and type a keyword for the type of business that you would like 
to search in the dialog box. Choose the appropriate SIC code from the resulting list by either double-
clicking on the highlighted entry, or pressing OK. If the list does not include the SIC code that you are 
looking for, try typing a different word, or another variation of the word.



Publication Date field
This field displays the month and the year of the telephone directory used for that particular listing. This 
field is used for display purposes only, although you do have the option of downloading the information in 
this field along with the listing when you use a customized export format. 



Pull Down Menus
Use the mouse to pull down menus then click on the command.    Most of the available commands can 
also be accessed via the tool bar.    Use the mouse to click on the various menu items below for a 
description of the commands. 

Related Topics:
Exit
Change Font
Swap Name
Mix Case
Cascade
Tile
Arrange Icons
Select Application
About



Exit
You may choose exit from the File menu, or press F10 to exit ProPhone.



Change Font
Click this menu item to change the Main Display window font.    



Swap Name
ProPhone displays residential listings as they generally appear in telephone directories; surname first. 
The Swap Name command is an ideal feature for those of you who are using ProPhone for mailing labels.
Select Swap Name from the Edit menu to rearrange first name and last name. You can view listings as 
Snyder, Phil or Phil Snyder. To switch back, select Swap Name from the Edit menu again.



Mix Case
The Mix Case feature allows you to change listings from all capital letters to a combination where the first 
character of each word is capitalized. When you choose Mix Case from the Edit menu, JOHN R 
MICHAELS becomes John R Michaels. To switch back, select Mix Case from the Edit menu again.



Cascade
Use this menu option to display opened databases in a cascaded format as illustrated below:



Tile
Use this menu option to display opened databases in the tile format as illustrated below:



Arrange Icons
Double-clicking on this menu item will arrange the icons of the minimized databases.



Select Application
The bottom portion of the menu lists all opened Windows. The currently selected one is checked.    If a 
database is open, it will be included in the list.    To switch Windows, click on the window you want to 
select.



About
Need information about which version of the software you are using? Let About fill you in. 



Windows Control Buttons
 Control Menu Box

 Minimize Buttons

 Maximize Button

 Restore button



Control Menu Box
Double click on this button to exit ProPhone for Windows.    



Minimize Buttons
Click the minimize button to reduce a window to an icon.    Double-click the icon to restore the application 
to its original size.

This is the ProPhone for Windows icon. Displayed when you minimize the application.

This is the database icon. Displayed when you minimize a database.    The icon will be 
the same for all databases with the text denoting the database name.

A minimized Tag Manager has this icon.



Maximize Button
Click on the maximize button to enlarge a window to its maximum size.



Restore button
Click on this button to restore the window to its original size.



Search
Search Basics
Search Specialties: Boolean Operators
Defining a Search
Broaden a Search
How to Search by Name
How to Search by Address
How to Restrict the Search
How to Perform a Wild Card Search
How to Conduct a Jericho Search
Locking & Unlocking Fields
Spelling, Spaces & Punctuation
Abbreviations



Search Basics
There are three types of searches: lookup, restrictive, and sorts. A lookup search is where you retrieve 
listings by entering information into a single field. A restrictive search is where you enter information into 
two or more fields. A sort (not available with Direct Phone/Home Phone) is where you wish to retrieve 
listings related to the highlighted listing, such as listings with adjacent telephone numbers or addresses. 

When searching for a listing, it is very important to enter the correct data that you you want to find. The 
software will search for what you typed in. If you do not find the listing that you are searching for, try 
spelling your search criteria in a different way. Keep in mind that misplaced spaces, misspelled names, 
and inaccurate punctuation marks will affect the search. Be aware of abbreviations when searching. A city
with a long name may be abbreviated in the database you are searching. You must enter the abbreviated 
name so that ProPhone can find those listings that match your criteria.

A search is considered to have an implicit wild card at the end of the search string. For example, if you 
enter Roberts you will retrieve listings beginning with Roberts including Robertsen and Robertson. If you 
only want the Roberts listings retrieved,    press the space bar after entering the name Roberts. 



Search Specialties: Boolean Operators
The Boolean Operators enhance searching, and let you either perform more defined searches, or to 
broaden the search scope. There are three types of Boolean searches that define a search: OR ( | ), AND
(+), and NOT ( ! ); and there are three operators that will broaden the search: ( *, ? and $ ). The first group
of operators works on the whole field, while the second group works as wild cards, and can be inserted at 
different points in a string of search characters. 

You may use the Boolean Operators in the following fields: Name, City, State, ZIP code, Phone and SIC. 
The maximum number of characters in a given field is 127. It is important to note that the boolean 
searches can slow a search. It is advisable to keep the number of entries in a field to a minimum.



Defining a Search
Search With More Than One Criterion In a Field
Match Multiple Limiting Criteria in a Field
Weed Listings Out of Your Search



Search With More Than One Criterion In a Field
The most frequently used boolean operator is the OR operator. OR is commonly used in SIC, ZIP, and 
phone fields to search multiple criteria. Using the OR operator will display all listings that match either the 
first criterion OR the second criterion. You may represent the OR operator this way:

.OR.    is the 'or' operator  and      |    is the 'or' operator 

( | ) is also called the Pipe Key. On some keyboards it is represented as a vertical line; and on other 
keyboards it is shown as a split vertical bar , and is located above the backslash key ( \ ).
Use the OR operator if you are searching for records in more than one ZIP code, area code, or SIC code.

· For example, if you type the following in the telephone field:

 508|617 

The search will return a complete list of everyone who lives in either the 508 or 617 area code.

· Another way of specifying this search is to enter:

 508. OR. 617 (no spaces) 



Match Multiple Limiting Criteria in a Field
The AND operator is most commonly used in the SIC field. Use the AND operator to find listings that meet
one criterion AND another criterion. There are two ways of indicating the AND operator:

. AND.    is an 'and' operator and    +    is an 'and' operator

Use the AND operator if you want to find listings that match two (or more) criteria in a given field.

· For example: If you are searching in the SIC field for everyone who is both a Dentist AND a 
Surgeon, you would enter: 

8021. AND. 8011S

Your retrieval field will display all people who are listed as both Dentists AND Surgeons. 

· You may also perform the search in the following way: 

8021+8011S

Do not confuse the AND operator with the OR operator. The only time you will use the AND operator is if 
you want to compile a list of people who meet two or more sets of criteria.



Weed Listings Out of Your Search
The NOT operator is used most often in the phone and ZIP code fields. Search with NOT search to get a 
list of everybody who meets the search criterion excluding those you have indicated you do not want to 
find. There are two ways of indicating the NOT operator:

. NOT.  is a 'not' operator    and  !    is a 'not' operator

· For example, to retrieve all listings in California, except those in the 619 and 213 area codes. In 
the state field enter CA, and in the phone field enter: 

.NOT. 619.NOT.213

Your listings will then display all California records except the ones found in the 213 or 619 area 
codes.

· Another way to do the same search is to enter:

!619!213



Broaden a Search
If you are unsure how to spell a name, or if you want to conduct a wild card search, you may insert 
boolean wild card operators in place of    letters or characters.

An asterisk * matches zero or more characters. Using this operator indicates that you are not sure 
whether or not there are characters missing from a string.

· For example, St Paul could also be spelled, Saint Paul. You may not know which spelling to 
use for a complete list of everyone in St Paul. Rather than doing the search twice to retrieve 
all of the listings, you could type: S*t Paul to retrieve all St Paul listings as well as all Saint 
Paul listings.

A question mark (? ) matches zero or one character.    Using this operator indicates that you are unsure 
as to whether or not there is a letter in a particular position.

· For example, you do not know if Joe spells his last name Macdougal or McDougal. In the data 
entry field, type M?cdougal to retrieve a complete list of    all the Macdougal and McDougal 
listings. ProPhone would insert the additional letter where applicable, and omit it when it's not 
needed in the search.

A dollar sign ($) matches exactly one character. When you insert the $, you are indicating that there 
should be a character in that position, you are just not sure what that letter is.

For example, you would type: Jeffers$n to display names spelled: Jefferson and Jeffersen.



How to Search by Name
1. Open a database.

2. Either Tab to the name field, or click on it with the mouse.

3. Type in the information that you have to search. If you are certain as to how an individual or a 
company is listed in the telephone directory, you may enter that information. (Residential listing: 
Last name, First name, MI; For a Business Listing try: Company name, The)

4. Either click the Retrieve button , or press Enter. ProPhone will find all records that match 
the information you entered in the name field.

5. If you are unsure as to how the listing may appear in the directory, enter as much of the 
information as you are certain about. 

· For example, you are trying to locate an old friend, Andrea Botticelli. You know how she spells
her last name, but are uncertain as to whether she is listed under A. Botticelli, or Andrea 
Botticelli, or her frequently used nickname Andy Botticelli. In this case, the information that 
you are certain about is A. Botticelli. In the name field, you would type Botticelli A

· Click the retrieve button , or press Enter.
· All of the A Botticelli's will appear in the data retrieval field, including: A Botticelli, Alexander 
Botticelli, Andrea Botticelli, and Aretha Botticelli, and so on. You should then be able to discern which A 
Botticelli is your friend.

6. The other way to retrieve listings that you are uncertain about is to make use of the boolean wild 
card operators.

7. Once you have entered the search criteria, click the Retrieve button     or press Enter.
8. You may then browse through the listings using the scroll bar, PageUp/PageDown keys, or the 
arrow keys.



How to Search by Address
1. Open a database.

2. Either tab to the address field, or click in the field with the mouse. (If you are searching by a street
address, click in the Address field. If you are searching a city, click in the City field; if you are 
searching a state, click in the State field; if you are searching by a ZIP code, click in the Zip field.) 
Address searching generally works faster when you enter in a State and a part of a city name or 
address. 

3. If you are searching a street address, it is important to enter the data as it appears in the 
directory. 

· For example, you are searching a listing on 4500 S 14th St NE. If you spell out NE as 
Northeast, or if you spell out S as South, or if you spell out 14 as fourteen, the listing will not 
be found, because in the database it is listed as 4500 S 14th St NE.    Please refer to the table
of abbreviations for a complete list of abbreviations. 

4. Click the retrieve button , or press Enter.



How to Restrict the Search
1. Open a database.

2. Either tab to or click on the primary search field for the database that you are using, and enter the
search criteria.

3. You can narrow the search using as many of the restrict or limit fields as you would like. Tab to 
the field, or click on it using the mouse, and type in the limiting criteria.

· For example, you have a Direct Phone database open. (In the Direct Phone database you 
must initiate the search on the name field). You would like to search all of the Wendy's 
restaurants in the 212 area code. In the name field you enter Wendy's. In the Telephone field 

you enter 212.    Press enter, or click on the retrieve button for a complete list of all 
the Wendy's restaurant in the 212 area code.

· Another example: You have the Select Phone Southern Region database open. (In Select Phone,
you can initiate a search on any of the primary fields.) You want to search all listings on Rt A1A in the 407 
area code. In the address field type A1A, in the telephone field type 407. Press enter or click on the 

Retrieve button  for a complete list of all listings on Rt A1A in the 407 area code.

4. Click on the Retrieve button  (or press Enter) to retrieve the listings.



How to Perform a Wild Card Search
1. Open a database.

2. Either tab to the field that you want to search on, or click in the field using the mouse. The Wild 
Card search feature is available on the name field and the address field. 

3. To perform a wild card search, also referred to as a global search, type an asterisk * before 
entering the search criteria.

4. Type in the data you have to search. In the name field you can search first names, or a portion of 
a name, or a word in a string.

· For example, you can search all listings that have "hardware" in them; you may search all 
listings that have the letter sequence: Att.; or you may also search everyone with the first 
name Broomhilda.

5. To initiate the search, either click the Retrieve button  , or press Enter.

Refer to the special section on Boolean Operators for a complete explanation on all wild card searching 
options.



How to Conduct a Jericho Search
You can also search multiple databases at one time with ProPhone's Jericho Search utility. The key to 
performing a Jericho search is to open the databases at the same time. When you first load ProPhone, 
you will see a list of available databases. Highlight the databases that you want to search. You may 
highlight contiguous databases by clicking on the first one you would like to open, then drag the cursor to 
the next database you would like open; or if the databases that you would like to search are non-
contiguous, highlight the first one, then press the Control key and click on the other databases you would 
like to open. Make sure that you hold down the Control key until you have highlighted all of the databases 
that you want open. Once you release the Control key, you won't be able to include additional databases, 
and you'll have to start over selecting the databases. 

Opening Contiguous Databases:

1. Highlight the first database that you would like to include in the Jericho Search. Do not release 
the mouse button.

2. Click and Drag. Without releasing the mouse button, drag the highlight bar to include all of the 
databases you would like to search.

3. To open the selected databases, press Shift-Enter.

Opening Non-Contiguous Databases:

1. Highlight the first database that you would like to include in the Jericho Search.

2. Press the Control key, then highlight the second database that you would like to search.

3. Continue to hold down the Control key, and highlight the third database that you would like to 
search. You may include as many databases in the Jericho search as your computer can handle.

4. To open the selected databases, you may either double click the highlighted entries, or press 
Shift-Enter.

You will know whether or not you have opened the databases properly if the Jericho Search window 
appears on your screen in place of the Main Display window. (See diagram below.) You may carry out the 
same searches in the Jericho Search window as in the Main Display window.    Only now you will be 
searching across multiple databases for the listings. Please note, each additional database requires 
between one and two megabytes of RAM to run.



You may perform a Jericho search with any combination of available databases. Keep in mind, however, 
that different databases may have different searching capabilities. For example, if you have both a Select 
Phone and a Direct Phone database open, ProPhone for Windows will use the Direct Phone software for 
the searches. You will not see any information in the SIC, Business, Year and # of employee fields, nor 
will you be able to search on these fields.    This is because Select Phone has all of the same search 
capabilities as Direct Phone, but Direct Phone does not have all of the same search capabilities as Select
Phone.



Locking & Unlocking Fields
If you conduct many searches with the same criteria, you can lock that search specification into that data 
entry field. When you clear your search criteria, the information in any locked field will remain. Clicking on 
a field with the right mouse button will alternatively lock/unlock that field (a locked field appears in red).    
Use this when you conduct repetitive searches. If you frequently ask, "How can I limit my search to only 
business listings?", then click on the Name field, select Business Listings only, and click OK. Then lock 
that field by right-clicking the field name title. 



Spelling, Spaces & Punctuation
ProPhone for Windows will match all information entered into the input field(s), including spaces, 
punctuation marks, numbers and letters.    Entering data appropriately ensures that the proper listings will 
be retrieved.

If you are searching for a last name containing a punctuation mark or space, include them with your entry. 
If you do not find what you are searching for, try modifying the search criteria.    

For example:    Your first search did not yield the listings that you wanted. You then changed the 
search criteria slightly, and found the records you were looking for.

You first entered:      You then changed entry to:

 MC FARLANE MCFARLANE

O'CONNER OCONNER

GUNTHER-KELLEY GUNTHER KELLY

 A-1 COMPUTERS A 1 COMPUTERS

J    &    L PET STORE J&L PET STORE



Abbreviations
Street Directionals:
Here are some common street directional abbreviations:

E East

W West

S South

N North

NE Northeast

NW Northwest

SE Southeast

SW Southwest

Include the space between the directional and the street name. In some cases the directional appears 
before the street name:

1234 E Main St.

When an address includes a directional followed by a street name, the directional must be included in the 
street field.    This provides an accurate listing if you are performing a name search and using Street as a 
qualifier or using Address as the primary Search.

In other instances, directionals appear after the street name:

1234 Hanging Mountain Rd NW

56 Main W

Although in these cases it is not necessary to include the directional with your entry, if the directional is 
not included, you may retrieve a listing for the correct street but with the wrong directional.

City Abbreviations:  
Some city names are abbreviated due to their length. If you are having difficulty retrieving a listing when 
searching by city, here are some suggestions for determining the correct abbreviation: 

· If known, request a search by ZIP Code and note the city abbreviation.

· If you know the Area Code and/or telephone prefix for the city, request a search using this 
information and note the city abbreviation.

· A common way to abbreviate is to eliminate the vowels from the word. In these instances, you 
would search only the consonants. For example, Fellowship Church Rd is abbreviated Fllwshp 
Chrch Rd. 

· If you are completely stumped as to how a listing may be abbreviated, make use of the implicit 
wild card available on the end of each search field. Enter only the first part of the city name. The 
software will retrieve all listings that begin with that string of characters.



More Information Screen
To glean additional information about a listing, and view the listing in business card format (rather than in 
galley format), position the mouse pointer on the listing, and click the right mouse button. The following 
information is displayed    in the More Information box: name (resident or company name); street address, 
city, state, and ZIP (ZIP+4 where available); telephone number; SIC code (standard industrial 
classification-method of categorizing a business by type); publication date (month and year of the printed 
directory where the listing appeared); and the date this listing was first included in this database). All of 
this information can be exported should you choose to do so.

 



Pop Up Menu
What is a Pop Up Window?
How to Use the Record Limit Pop Up
How To Use the City Pop Up Menu
How To Use the State Pop Up Menu
How to Use the Telephone Pop Up Menu
How to Use the SIC Pop Up Menu



What is a Pop Up Window?
There are several pop up windows available in the Main Display window. Their purpose is to provide you 
with information that you may not have readily accessible, such as State abbreviations, SIC codes and 
Area codes. Other pop ups can restrict your search to only business or residential listings, or only listings 
which contain ZIP+4 information. You can access these menus by clicking on the field title.



How to Use the Record Limit Pop Up
Use this field if you want to limit your search to only business listings, or only residential listings, or all 
possible listings. 

You may access the Record Limit from the Name field by clicking the left mouse button on the Name field 
title.    Highlight the limiter that you would like to enter, and either double-click the item to choose it, or click
OK. (Not available in Home Phone.)



How To Use the City Pop Up Menu
1. Click the left mouse button on the City field title.

2. The window shown below will appear:

3. Type the beginning of a city name.    The list will jump to the cities that start with the letter you 
entered.

4. Highlight the city that you want to search. 

5. Click OK or double-click the highlighted listing to return to the Main Display window and 
automatically insert into the city data entry field.



How To Use the State Pop Up Menu
1. Click on the word State.

2. The window shown below will appear:

3. Type the state name, or abbreviation, or part of the state name. Do not press Enter--the software 
will search automatically. A complete list of all states that contain the letter sequence you entered 
will appear on the screen.

4. Using your mouse, highlight the state that you want to search. 

5. Click OK or double-click the highlighted listing to return to the Main Display window and 
automatically insert the state abbreviation into the state data entry field.



How to Use the Telephone Pop Up Menu
1. Click on the word Telephone in the field title area.

2. The window shown below will appear:

3. Type the state name or part of the state name, or the state abbreviation at the prompt. Do not 
press Enter--the software will search automatically.

4. A complete list of all area codes in the state will appear in the lower window. Some states have 
multiple area codes. The area codes are identified by major city in that area code.

5. Highlight the area code you wish to search.

6. Click OK, or double-click the highlighted listing to return to the Main Display window and 
automatically insert the area code into the Phone field. 



How to Use the SIC Pop Up Menu
1. If you do not know the SIC codes, use the SIC pull down menu. Click on the SIC field title. (Not 

available in Direct Phone or Home Phone.)

2.          The window shown below will appear:

3. Type in a key word for the kind of business you would like to search. Do not press Enter--the 
software will search automatically. A complete list of all SIC codes containing that word will 
appear in the window.

4. Highlight the SIC code that best suits your search by highlighting    it. 

5. Click OK, and the SIC code will automatically be inserted into the SIC code field. Double-clicking 
on the highlighted word will also serve the same function. If you do not find the SIC code from the
key word you searched, try typing the root, or a different variation of the word.

You may print a complete list of all SIC codes used in the database. There is a file on the CD named 
SIC.ASC. You may print the file directly from the CD-ROM drive. 

· At the CD-ROM drive letter type: COPY    SIC.ASC    x:\ (x refers to your hard drive letter).

· At the hard drive prompt type: PRINT    SIC.ASC

· The next line will read: Name of list device [print]: Press Return.

· The file will start printing. The SIC file is about 45 pages!



Adjust the Data Entry Fields
Double-clicking on the top half of the bar that separates the fields will alternatively minimize and maximize
the field to the left of the bar (shown in yellow below). Use this feature if you are only interested in some 
of the fields, or if the display isn't large enough to accommodate all fields.    To return the field to its default
size, simply click on the minimized button and the fields will be maximized again (shown in yellow).    
Placing the mouse on the bottom portion of the field (shown in green) lets you move the cell boundaries 
(when the arrow changes to a double arrow press and hold down the left mouse button and drag the 
boundary to the new location). 

Related Topics:
How to Hide Search Fields
How to Adjust Field Width



How to Hide Search Fields
1. Click the top portion of    the field separating bar to hide the field to the left of the bar. (See yellow 

below.)

The field will then be minimized, as shown in the figure below:

2. Click the bar a second time to restore the field to the original size (unhide it).



How to Adjust Field Width
1. Click on the black bar separating the fields.

2. Drag the bar to the left to make the field narrower.

3. Drag the bar to the right to make the field wider.

Information that has been truncated due to a shortened field is indicated by an ellipsis and can be viewed 
by widening the field.

In Select Phone, CanadaPhone and Free Phone, it may be necessary to make the cells smaller to view 
the SIC field, Number of Employees field, Business Indicator field, and the Publication Year field. Or use 
the bottom scroll bar to access these fields. Tabbing to these fields will not make these fields visible on 
your screen.



Print

How to Print

 

1. From the Main window or Tag Manager window, click the Print button  or choose Print from 
the File menu.

2. Indicate which entries you want to print: Highlighted, Tagged Entries, or All Matching.
3. Choose either the Galley or Label format.
4. Click OK.

Galley Format prints listings in a single line exactly as they appear on 
screen.

Label Format prints listings in a mailing label format. Select Label, then 
click on the Customize button to specify your mailing label dimensions. 
You can also choose from a number of standard Avery labels.

Related Topics:
Print Setup



Print Setup
The printer will default to the system printer.



Export

How to Export

1. Click on the Export button, or select Export from the File menu. 

2. Select which entries you would like to export (Highlighted, Tagged, or All Matching). 

3. Highlight the export format. If you choose ASCII, dBase, Fixed, or Tab Delimited, you can click the
Customize button to specify how you want the listing exported.

4. You now have the option of customizing the export file structure. This lets you determine which 
fields you would like to export. To do this, click the Customize button, and the dialog window 
shown below will appear:

5. Highlight the fields you wish to include in the export, then click OK. You also have the option of 
separating first and last name into separate fields, and separating the address into separate fields: house 
number, street name and apartment number. 
6. Clicking OK will return you to the export dialog box. Verify that you have selected the correct 
export options and click OK. The dialog window shown below will appear. Specify the file name, path and 
File Type of the new export file, and click OK. 



7. To append an already existing file, locate and highlight the file name in the directory, then click 
OK. The file name will appear in gray. This denotes that the file name has been used before.



Print & Export Formats
Display in Fixed Field Format
Display in Galley Format
Display in ASCII Text File Format
Tab Delimited
Display in Business Card Format
Display in dBase Format
Display in Address Label Format
WinFax Phonebook



Display in Fixed Field Format

 Highlight Fixed from the Format menu to format the information in fixed field 
format. This is the default format.    Fixed Format saves all data in fields with a fixed number of 
characters. The data in the field will not justify to the left or right to eliminate the spaces. The following is 
an example:
TEST CORP 622 JOHN ST PEABODY MA 32803    (555) 555-5555
TEST & CAL CORP      652 MIDWAY              DANVERS      MA 56565    (555) 555-5555
Note that when Printing in Fixed Format, what you see on the screen is what will print. If    a listing is 
truncated on your screen due to a sized field, the listing will also be truncated when it prints. Be sure that 
all the data that you want to print is visible on your screen before you print.



Display in Galley Format

 Highlight Galley from the Format menu to format the information in Galley 
Format. Galley Format creates a list of all items separated by one space.    The data in a field will justify 
to eliminate any excess space that has not been taken up by the listing. The following is an example:
TEST CORP 622 JOHN ST PEABODY MA 32803 (555) 555-5555
TEST & CAL CORP 652 MIDWAY DANVERS MA 56565 (555) 555-5555



Display in ASCII Text File Format

    Highlight ASCII from the Format menu to format the information in ASCII text 
file format.    ASCII format creates a file where all data fields are enclosed in quotes and then separated 
by a comma. 
"TEST CORP","622 JOHN ST","PEABODY","MA","32803","(555) 555-5555"
"TEST & CAL CORP","652 MIDWAY","DANVERS","MA","56565","(555) 555-5555"



Tab Delimited

 Highlight Tab Delimited in the ProPhone for Windows Export window to export 
listings with all data items separated by Tabs. 



Display in Business Card Format

      Choosing the Business Card format will print name, street address, city, state, ZIP, 
and telephone number in a stacked format, resembling a standard business card.



Display in dBase Format

    You can export listings in standard dBase .DBF format.    Highlight dBase    from the 
format window to export the information in dBase file format.    Please refer to the table below for record 
layout:
Field Field Name Type Width
1 Last Name Character 32
2 First Name MI Character 32
3 House Number Character 8
4 Street Name Character 46
5 Apt. Number Character 16
6 Town Character 24

7 State Character 4

8 Zip Character 12

9 Telephone Character 12

10 Type Character 1

11 Year Character 4

12 SIC1 Character 8

13 SIC2 Character 8

14 SIC3 Character 8

15 SIC4 Character 8

For business listings, the company name will go in the Last Name field. For residential listings, the middle 
name is included in the First Name field. 



Display in Address Label Format

 Highlight Label in the ProPhone for Windows Print/Export window or select 
Address from the Format menu to format the information in address label format.    This format resembles 
a standard envelope address label and can be used to print labels.



WinFax Phonebook
Saves all data in a WinFax Phonebook format. By default, writes the PROCD.DBF file to the appropriate 
WinFax directory.



Label Editor
Where to Find the Label Editor
How to Use the Label Editor



Where to Find the Label Editor
Select Print from the File menu. Highlight Label, click Customize, and 
this screen appears:

 

The label editor will then be displayed. Use it to edit the label size and 
margins.



How to Use the Label Editor
The label editor lets you choose what size and type of labels you want to use. To use the predefined 
Avery label option, click the arrow under the Predefined Measurements section for a complete list of 
Avery label options. Or to design your own labels, click in the field with your mouse to change the default 
format to fit your labels.

To design your own label format, refer to the definitions below:

1. Vertical Number: How many labels down.

2. Horizontal Number: How many labels across.

3. Top Margin: How much space there is between the top of the sheet of labels and the first label.

4. Left Margin: How much space is between the left edge of the sheet of labels and the start of the 
label.

5. Vertical Spacing: How much space is between the columns of labels.

6. Horizontal Spacing: How much space is between the rows of labels.

7. If you are not sure what the parameters are for your label, review the package they came in. 

8. Adjust label parameters, then click OK.



Dial
How to Dial
How to Configure Your Modem



How to Dial
1. Highlight the listing to be dialed.

2. Click  on the toolbar, or choose dial from the File menu.

3. Click  to configure your modem.



How to Configure Your Modem

1. You must set the following options before dialing.

· Local Area Code: Enter your local area code. This indicates to the software which dial string it 
should use.

· Local Prefixes: Enter the local prefixes for your area. Doing so indicates to the software which 
dialing string should be used.

2. You must verify that the following options have defaulted to the appropriate settings.

· Com Port: The com port will default to Com1. If your system is connected to a different com port, 
make that change in this box.

· Dial: The default is ATTD (tone dial). In most cases you will need only use the default ATTD. 
However, should you need to change to ATPD (pulse dial), make that change in this box.

3. The following options have defaults. You should not need to make any changes.

· Local Dial String: The default is #. Based on the information that you entered into the local area 
code and local prefix fields, this dial string will be used if the number you are dialing is within your 
area code and prefix.

· In Area Dial String: The default is: 1#. This string will be used if the number you are dialing is 
within your area code, but not in one of the local prefixes.

· Out Of Area Dial String: The default is 1A#. This string will be used if the number you are dialing 
is not within your area code (or prefix). 

4. Click OK and click on .



Count

How to Count Listings
1. Key in the search criterion.

2. Click the Retrieve icon  to initiate the search, or press Enter.

3. Once the search has been initiated,    press the Count button , or choose Count from the File
menu.
4. A pop up window appears, asking you to indicate what entries you want to count:

5. Once you indicate what you actually want to count, click OK and ProPhone for Windows will 
count:



Tag Manager Saves Listings
How to Add Listings to the Tag Manager
How to Remove Listings from the Tag Manager



How to Add Listings to the Tag Manager
1. Highlight listing(s) that you want to add to the Tag Manager by clicking on them.

2. Click on the Tag button , or double-click the highlighted listings. A tagged listing appears in 
red.



How to Remove Listings from the Tag Manager
1. You must be in the Tag Manager window to remove a listing from the Tag Manager. Choose Tag 

Manager from the Window menu.

2. Highlight the listing(s) that you want to remove from the Tag Manager by clicking on them.

3. Click on the Untag button , or double-click highlighted listings. An untagged listing appears in 
black.

When you Tag a listing using the  option key, (or by double-clicking highlighted listings), the listing will 
automatically be stored in the Tag Manager. Tagged listings will remain in the Tag Manager until you clear 
them. Clearing tagged listings from the Main Display window will not effect tagged listings in the Tag 
Manager. You must actually be in the Tag Manager to clear listings from it. You can create any size file 
with any combination of listings, then print or download them all at once. Once you exit the program, 
listings in the Tag Manager will not be saved when you re-enter the program.



How to Copy

Copying Listings to the Clipboard
1. Choose Copy from the Edit menu.

2. The ProPhone for Windows Clipboard Copying dialog box will appear:

3. Set the appropriate parameters. You may copy either Highlighted Entries, Tagged Entries, or All 
Matching Entries. You may copy in any of the available formats.                                                                                    
4. Once you have indicated what you want to copy, and have chosen the format you want to copy 
the listings in, click OK.

5. The ProPhone for Windows Clipboard dialog box will indicate how many records were copied, 
and when the copy is completed.

6. You may then import the listings from the Clipboard into any Windows application.

Copyright © 1992-1995 Pro CD, Inc. Pro CD, ProPhone, Pro CD Fax Book, Select Phone, Direct Phone, 
Free Phone, Home Phone, Canada Phone, Net Phone, The National Telephone Directory on CD-ROM, 
The New Media Telephone Book, and the ProPhone logos are trademarks of Pro CD, Inc.



Glossary of Terms
ASCII
Boolean Operator
CanadaPhone
CD ROM
CD ROM DRIVE
Contiguous
Database
dBase
Direct Phone
Fixed
Free Phone
Function Key
Galley
Global search
Hard Disk
Icon
Information Field
Jericho Search
Keyword
Label
Limit
Limit Search Field
Maximize Button
Minimize
Minimize Button
Mouse
Narrow Search Field
Non-Contiguous
Overwrite
Pipe Key
Primary
Primary Search Field
ProPhone for Windows
Restrictive
Scroll Bar
Select Phone



Toolbar
Wild Card Search
Window
Windows
ZIP+4 database



ASCII
American National Standard Code for Information Interchange.    The standard code, using a coded 
character set consisting of 7-bit coded characters (8 bits including parity check), that is used for 
information interchange among data processing, data communication systems, and associated 
equipment.



Boolean Operator
Boolean Operators enhance the search engine and allow you to either perform more defined searches, or
to broaden the search scope. 



CanadaPhone
Canadian white and yellow pages on disc. Listings may be retrieved by name, address (including portions
of the address), city, state, zip code, telephone number or type of business. Highlighted listings may be 
sorted by name, address or telephone number.



CD ROM
High-capacity read-only memory in the form of an optically read compact disc. 



CD ROM DRIVE
An optical mechanical device which is used to read CD ROM's.



Contiguous
Contiguous databases will appear adjacent to each other on your screen. They are located directly next to
each other.



Database
A collection of data with a given structure for accepting, storing, and providing, on demand, data for 
multiple users.



dBase
Type of export format now available with the ProPhone software.



Direct Phone
One national residential disc. One national business disc. Listings may be retrieved by name.



Fixed
When exporting, a Fixed format will export the total number of spaces allotted to a field with the listing. 
When printing, the Fixed format will print the same data that is visible on your screen. If a listing is 
truncated on the screen, it will be truncated when it prints.



Free Phone
AT&T's toll free listings on disc. Listings may be retrieved by name, city, state, zip code, telephone 
number or type of business. Highlighted listings may be sorted by name, address, or telephone number.



Function Key
As in the DOS version of the software, you may dial, switch databases, and exit the program altogether 
using the function keys.

F2=Dial

F9=Switch Databases

F10=Exit the program



Galley
Galley format is when each field is separated by one and only one space. The data in the field will justify 
to eliminate any excess space not taken up by the listing.



Global search
A search for all listings that contain a string of characters.    Name and Address fields only.

For example,

Type an asterisk *, then enter HOS within a list of all names will produce the following list.

AB Hospital

Hospital workers of America

United Hospital Workers of Mass.



Hard Disk
A disk drive that reads and writes data on rigid disks and can be attached to a computer.



Icon
A graphic symbol, displayed on a screen, that a user can point to with a device such as a mouse in order 
to select a particular function or software application.



Information Field
Data provided for informational purposes only. This is not a search field.



Jericho Search
The ability to search multiple databases at one time.



Keyword
A keyword is a word in a business heading that identifies a particular type of business. 



Label
The listing will print in a standard envelope address label.



Limit
Not a primary search field. This field will allow you to limit a search by selecting certain limit criteria.



Limit Search Field
Not a primary search field. This field will allow you to limit a search by selecting certain limit criteria.



Maximize Button
The small button containing an up arrow at the right of the title bar.    Mouse users can click the Maximize 
button to enlarge a window to its maximum size.    Keyboard users can use the Maximize command on 
the Control menu.



Minimize
To reduce a window to an icon by using the minimize button (at the right of the title bar).



Minimize Button
The small button containing a down arrow at the right of the title bar.    Mouse users can click the 
minimize bar to reduce the window to an icon.



Mouse
In computer graphics, a hand held pointing device operated by moving it on a flat surface.    It contains 
buttons used for selecting items off a screen.



Narrow Search Field
These fields are used to narrow a search to a specific address: city, state, zip; area code or telephone 
number. The search must be initiated using the primary search field for this product, the limiting criteria 
may then be entered.



Non-Contiguous
Non-Contiguous databases will not be adjacent to each other. They are not touching.



Overwrite
Selecting overwrite from the print, export, count, copy and MapLinx dialog boxes will allow you to re-use 
an existing file name, creating a new file of listings each time. De-selecting overwrite when using an 
existing file name will append new listings to the file.



Pipe Key
The boolean operator that works as an OR function. ( | ) is also called the Pipe Key. On some keyboards 
it is pictured as a straight up and down line; and on other keyboards it is shown as a broken up and down 
line , and is located above the backslash key ( \ ).



Primary
Optimized searching capabilities. This field can be used to initiate a search. Searching may be done on 
this field alone, or it may be combined with other primary or limit fields for a more defined search.



Primary Search Field
Optimized searching capabilities. This field can be used to initiate a search. Searching may be done on 
this field alone, or it may be combined with other primary or limit fields for a more defined search.



ProPhone for Windows
ProPhone for Windows allows you to access the National Telephone Directory Databases on CD-ROM 
via Windows.



Restrictive
A restrictive search is where you enter information into two or more fields for a more defined search.



Scroll Bar
A bar that appears at the right and/or bottom edge of a window or list box whose contents are not 
completely visible.    Each scroll bar contains two scroll arrows and a scroll box, which enable you to scroll
through the contents of the window or list box.



Select Phone
Four regional discs containing both business and residential listings. Listings may be retrieved by name, 
address (including portions of the address), city, state, zip code, telephone number or type of business. 
Highlighted listings may be sorted by name, address, or telephone number.



Toolbar
A graphical bar found at the top of the ProPhone for Windows user interface with buttons that perform 
most of the commands for ProPhone for Windows, such as tagging and untagging items from the list.



Wild Card Search
There is an implicit wild card at the end of each search field that will search all words that begin with a 
particular string of characters. By typing an asterisk before entering the search criteria, you may then 
search those characters in a string of characters.



Window
A rectangular area on your screen in which you view an application.    You can open, close and move 
Windows and change the size of most Windows.    You can open several Windows at a time, and you can 
often reduce a window to an icon or enlarge it to fill the entire desktop.



Windows
The graphical user interface you are currently using to launch this help file.



ZIP+4 database
The new Select Phone software is run through ZIP+4. You may now sort by ZIP+4; and when printing, 
exporting, dialing or counting, you have the option of using only listings that have ZIP+4 information.




